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Contrary to what the title suggests this article is not about FT-8 or the effect of driving a radio too hard. Rather 
it is about remembering there are other interesting digital modes being used on HF and that they make for 
some pleasant distraction when users had enough of the FT-8 rat race!

20 years ago it was common to hear PSK31 on the watering hole frequencies. In fact, often there were so many 
simultaneous PSK31 QSOs taking place it was difficult to find a slot with enough room from adjacent signals to 
even call CQ.
This was the beginning of an exciting age of sound-card based digital mode experimentation. It seemed like 
there was a new mode to try every week! Suddenly we did not need expensive hardware to try out new modes 
which was de rigueur until the turn of the century. It was sometimes necessary to have a box for each mode 
such as Packet, AMTOR, G-Tor, Clover, and Pactor.
Many users have likely downloaded software such as FLdigi, MixW, or MultiPSK at some time and possibly even 
made a few QSOs in different modes already. Some users perhaps have never been successful using a digital 
mode other than FT-8.
Let us look at some of the more interesting modes we can use today which are found in these computer 
programs. 

When conditions on HF are poor, users might consider an MFSK mode (multi-frequency shift keying) to punch 
through the noise. One such mode is Olivia and it’s on-air performance is remarkable. There is a variety of sub 
modes in Olivia but typically users will mostly see the 16 or 8 tone waveforms. Typical bandwidths vary from 
250Hz to 1000Hz. The Olivia 16/500 is possibly the most usual encountered.
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FT-8 Burnout 
By Sholto Fisher, K7TMG



One of the oldest digital modes in use is Feld Hell. Invented in 1929 by Rudolf Hell it saw use in One WWII and 
later on by press agencies. This is an OOK mode (on-off keying) and is a lot of fun! It is really an image mode 
which sends a scrolling ‘ticker-tape’ of text. There is no decoding necessary since the text is on the screen. 
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A commonly heard mode in the early 2000’s was MT63. Employing 64 differential binary phase-shift keyed 
tones, this mode also makes use of an interleaver which gives temporal resistance against fades or static 
crashes. The interleave period could be chosen from short, medium, & long. In practice, users will encounter 
only the long interleave variety. Three bandwidths exist; 500 Hz, 1000 Hz, and 2000 Hz. Most common is the 
500 Hz sub-mode. MT63 is another fun mode to try and quite resistant to errors. VOA Radiogram often uses 
MT63 in its broadcasts (see https://voaradiogram.net)

When users have had enough FT-8 why not give these modes a try? People might just find that they enjoy 
actually talking to someone rather than a robot!
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We often get asked questions along the lines of “What size solar panel should I get” so I’m putting down some 
thoughts here on how to choose a solar panel for use with Ham Radio and our DC Power products such as the 
Epic PWRgate.
The quick take is you’ll need to do a little work to determine what is necessary in your particular ham shack or 
Field Day operation.
Consumer solar panels are typically available in two types; “polycrystalline” or “monocrystalline”. 
Polycrystalline panels (blue hue) use multiple silicon crystals melted together to form the wafers while 
monocrystalline panels (black hue) use single-crystal silicon formed into bars and wafers cut from it.
They both do the same job (converting solar energy from the Sun into electricity) but polycrystalline panels are 
usually cheaper with the tradeoff that they are slightly less efficient.
Both types are very suitable for Ham Radio applications so the choice will really come down to your 
budget and space requirements. You’ll be able to achieve a higher energy density in the same space using 
monocrystalline panels for instance. Foldable panels are usually monocrystalline.

 Choosing a Solar Panel for Ham Radio
 By Sholto Fisher, K7TMG
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We should take a little time to look at the electrical properties of solar panels to understand how they work.
Panels come with manufacturer’s ratings to tell you what power, voltage, and current to expect.

E.g., a typical “12V” monocrystalline panel may have ratings of;

1. Power: 10W
2. Voc: 21.8V
3. Isc: 0.62A
4. Vmp: 17.5V
5. Imp: 0.57A
6. Size: 354x290x28mm

Power is self-explanatory. This is the electrical power you can expect from the panel under full Sunlight.

Voc is the open-circuit voltage of the panel i.e., the voltage you’d see when there was no load. Notice that this 
is much higher than “12V”.

Isc is the ‘short-circuit’ current expected from the panel under full Sunlight. It’s not a very useful value but 
gives you something to work with when choosing a solar charge controller.

Vmp is the voltage you’d expect to see when the panel is operating at or near its maximum efficiency, i.e. the 
panel is providing its maximum power. Again, notice this is much higher than “12V”.

Imp tells us the current available when the panel is providing its maximum power.

Clearly, connecting this panel to 12V Ham Radio equipment directly could result in damage to electrical 
components so we need a way to harvest the electricity and use it at an appropriate voltage for our 
equipment. This is where a battery and solar charge controller become part of the equation.
The added benefit of using a battery is we can collect solar energy during daylight hours but use it anytime.
Turning back to the panel let’s look at the Vmp rating. This voltage is what can be expected when the panel is 
in full Sunlight and operating at or near its maximum efficiency, i.e. the panel is at its maximum power point 
(MPPT).
Modern solar charge controllers like the one built into the Epic PWRgate will automatically track the maximum 
power point and convert this into a charging voltage suitable for the battery. This method ensures we don’t 
waste any power which was often the case with older solar charge controller circuits.
To carry on with our calculations we now need to turn to what we will be using the harvested solar energy for. 
A Ham Radio operator would usually use this stored energy for radio backup purposes.
Choosing a Battery
If we make some assumptions about the type and nature of Ham Radio equipment we can start to get a better 
picture of what’s needed. A typical 100W HF transceiver will consume around 23A at full power output. During 
receive-only this may drop to around 2A.
We’re only going to see a 23A draw on SSB peaks and the ARRL estimates SSB duty-cycle at 20% (no speech 
processing) to 40% (heavy speech processing) 1. Other modes such as CW, FM, and FT-8 can range from 50% 
up to 100% duty-cycle. Clearly, the choice of operating mode will affect battery life too!
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Suppose we’d like to be able to operate SSB for 8 hours on battery backup and use solar charging. If we take 
20% as the duty-cycle during transmit then we can say the average current needed would be 20% of 23A or 
4.6A. If we talk for one minute and listen for one minute then we’d see an average of (4.6  + 2) ÷ 2 or 3.3A.
Multiplying 3.3A by 8 hours gives us a value of 26.4Ah. This theoretical value doesn’t take into account the 
battery type or discharge characteristics. For instance, a Sealed Lead Acid (SLA) battery shouldn’t be discharged 
any more than about 40% of its capacity or it will drastically shorten the life of the battery. Also, battery 
terminal voltage will decrease as the battery discharges. At some point this may be too low to operate the 
transceiver during transmit.
For these reasons you would choose a higher capacity battery. In practice I’ve found you usually need about 
3 times the capacity of the theoretical Ah calculation to ensure the SLA will last, the terminal voltage stays 
high enough for transmission, and you don’t drain it too much. So a 79Ah fully-charged SLA battery could be 
expected to last 8 hours at a 20% SSB duty-cycle with periods of equal TX/RX using a typical 100W HF radio 
that isn’t too fussy on input terminal voltage.
Note: Other battery types such as LiFePo4 have different characteristics and are much more efficient so a 
smaller battery could be used at the trade-off of increased purchase cost.
Choosing a Solar Panel
If using a typical 79Ah SLA battery we’d want to use the Epic’s maximum 10A charge rate. If we are relying on 
solar power then we’d want to make sure we’re using a panel that can provide (at least) an Imp of 10A to give 
us the best chance of charging the battery in the shortest amount of time.
Looking at the specifications of a typical 100W panel we can see the Imp is around 5.56A so while this might be 
expected to put in more energy to the battery than we are taking out with our average of 3.3A (in the example 
above) we would do much better using two of these panels in parallel (or a 200W panel) which would give us 
an Imp of 11.12A.
The Imp is achieved under full Sunlight conditions when the panel is oriented with the correct azimuth and 
elevation with regards to the Sun’s position. In practice, this won’t be possible to maintain unless a solar panel 
mechanical tracker is used or you constantly optimize the position of the panel yourself.
Also, remember that the Epic will only use up to 10A from the solar terminal to charge the battery so any extra 
capacity from your panels won’t damage anything but will help to ensure that maximum current is available 
even when the panel(s) are not in the optimum position or there are clouds in the sky.
When choosing the panel size, all of these variables must be considered which makes it a difficult question to 
answer up-front. As we’ve seen in this example though, a solar capacity of 200W and a 79Ah SLA battery would 
be expected to work well.
Increasing the solar capacity to 300W would give you a margin of safety, while a 100W panel on its own, may 
well be adequate during Field Day to ensure the battery stays charged while operating.
In general, go for as much capacity as you can afford. Extra capacity is never a bad thing and just means you’ll 
have more current available under less than optimal conditions.
24V versus 12V Solar
You may well encounter 24V solar panels (or series tied 12V panels). These are not safe to connect to the Epic 
PWRgate as the maximum input voltage of the solar terminal is 30V. A ‘24V’ panel may well have a Voc of 45V. 
Multiple panels used with the Epic should be ‘12V’ types connected in parallel only.

1. See ARRL Extra Class License Manual 9th Edition. Chapter 11.



7

CBA V is currently under development and is expected to come out mid July! Many hardware and firmware 
improvements are underway to improve battery testing quality, allow for continuous testing under higher 
loads, and improve reliability by communicating issues with the user and the software. Below are some of the 
notable features:

Increased maximum power & thermal threshold
The CBA V comes with a new higher power fan for an improved cooling system. This allows for an increased 
internal temperature limit and in return, higher loads for continuous testing. The CBA V should now be able to 
run 150W continuous tests; higher than the 100W specified for CBA IV.

New LED Package and better status reporting
The two red/green LEDs are replaced with a single package tri-color LED that can light up green, red, and 
orange. In addition to blinking status, this makes 6 possible signals that can be relayed to the user. The CBA V 
will now report if it is enumerating, connected to the software, detects that the fuse is blown, is running a test, 
or if an error in firmware is detected.

Easier to replace Fuse & Fuse blown detection
The fuse is now in a different spot and can be easily replaced without having to disassemble the case. 
Additionally, the unit is capable of detecting if the fuse is blown or not connected and reports that through the 
new LED Package.

New Voltage sensing and external thermal probe
The CBA V now uses an interface similar to the CBA HR with a 2.5 mm jack. A new cable comes with red and 
black alligator clips and an external magnetic temperature probe. The alligator clips are to be connected to 
the battery terminals so that the unit could measure voltage reading offsets during high discharge tests or due 
to internal resistance of the battery cable. This would allow for cable calibration and offset correction when 
running battery tests.

The new hardware changes allow for custom extensions to be connected to the CBA V for future applications. 
Stay tuned!

CBA Software V3 went through a major graphical redesign from V2, utilizing a ribbon menu style and refining 
its data reporting and test design look. Many features have been introduced. Below are some of the highlights. 
We are always happy to hear feedback from you!

View > View All function
If running multiple battery tests, it can be cumbersome to switch between them to check on their status. This 
summarizes the data on a window as large as possible so that the status of all tests could be seen across the 
room.

View > Expected Results checkbox
This runs a simulated discharge test and shows how  the test should behave. Currently, it supports modeling 
for Lead Acid, Nickle, and Lithium batteries.

 CBA V coming soon! New Changes and Redesign of the CBA Software
 By Mohammed Alzakariya
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Running a test on multiple units at once
This feature allows the software to treat 2 to 3 CBA units as one unit. It divides the current across all units and 
combines the results on the chart. This can be helpful to extend the power limits for tests without needing a 
CBA Amplifier.

Label Printing with DYMO Printers
Now print labels directly to a label printer! The label text is very customizable with data tokens, and the user 
has the option to also include a logo to the left side of the label.

Ability to upload charts to the web
Accessed through the Web ribbon menu, the user may go to the web to upload battery tests or view ones 
published. This allows the users to compare data for similar batteries, and it could be used for future features 
as well.

Easier to update
In Version 3, one can now click on Help>About to see if there is a new version of the software available to 
download. The installer also prompts the user to update any missing or outdated drivers.

Easier to diagnose
A log file is now collected in the configuration folder, which can be accessed from Tools > Open Config Folder. 
If the user runs into any issues, the software automatically prompts the user to send diagnostics on the issue.



Computerized Battery Analyzer
Major Software Update Now Available

Much more than just a battery tester
Newest battery chemistries added

Ability to use multiple CBA units to increase discharge watt’s

Better chart navigation and more modern desktop screen

Quick way to turn on the load and adjust it for lab tests
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WE WANT TO HEAR FROM YOU! 
If you would like to submit an article for consideration in future newsletters please contact

marketing@westmountainradio.com



Huntsville
August 21-22

EAA
July 26- August 1

Due to COVID-19, production 
has been delayed. West 

Mountain Radio encourages 
all the hams to keep 

communication going through 
these hard times over radio! 

Stay healthy!
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Interested In mIcrocontrollers? 
Click here for more info:

www.westmountainradio.com/pic_resources

Want to Learn C programming  
for microcontrollers?  

Click here for details of a NEW book that 
includes a FREE C compiler:

www.ccsinfo.com/e3book

West Mountain Radio 
1020 Spring City Dr.  Waukesha, WI 53186  

 www.westmountainradio.com

Visit Our Booth!

•	 USB Port Access to Monitor system 
•	 Program	for	specific	battery	types
•	 Supports either Lead Acid or 
     Li-Ion Battery Charging
•	 Optional direct solar panel 

input for MPPT battery charging

DC Power Management Device 
12V Backup Power System

Horizonal Version Available 

Epic PWRgate

Features:


